Studio One, midi problem

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Brugeravatar
mb.electroaccoustics
Producer
Producer
Indlæg: 479
Sted: København

Studio One, midi problem

Indlæg Skrevet: 12. jan 2018, 23:24

Mit Studio one, tillader ikke at jeg vælger externe midimodtagere. Troede at mit interface var gået i stykker købte et nyt, Alyseum, men problemet er det samme. Jeg kan se interfacet i mit konfigurations indstillinger, kan installere synther i de forskellige ud ingange.
Men ....når jeg vil lave et spor, kan jeg godt vælge hvilket instrument jeg vil modtage midi fra, men midi output står i none, ingen af mine installerede synther kan vælges......
Nogen idéer ? Kører 64 bit Studio one 3 Artist, usb 3.
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 7757
Sted: Brøndby

Re: Studio One, midi problem

Indlæg Skrevet: 12. jan 2018, 23:39

Vises der nogen fejl i opstarten af S1?


Sent from my iPhone using Tapatalk
Intet clip-plugin på min masterbus. Tak!
Brugeravatar
mb.electroaccoustics
Producer
Producer
Indlæg: 479
Sted: København

Re: Studio One, midi problem

Indlæg Skrevet: 13. jan 2018, 00:22

Opstarten går sindsyg hurtigt, jeg tror at der er en lille gul advarselstrekant, men kan ikke nå at læse hvad den er ud for.
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 7757
Sted: Brøndby

Re: Studio One, midi problem

Indlæg Skrevet: 13. jan 2018, 01:16

Efter opstart finder du scan loggen her:

Skærmbillede 2018-01-13 01.19.23.png
Skærmbillede 2018-01-13 01.19.23.png (113.52 KiB) Vist 181 gange
Intet clip-plugin på min masterbus. Tak!
Brugeravatar
mb.electroaccoustics
Producer
Producer
Indlæg: 479
Sted: København

Re: Studio One, midi problem

Indlæg Skrevet: 14. jan 2018, 01:03

Den viser ingen fejl. Men jeg prøvede at geninstallere mit lydkort, uden resultat. Alyseum skal jo ikke installeres. Måske, er min daw korrumperet af noget opdatering for nyligt, jeg kan prøve at geninstallere selvom det er lidt besværligt. Prøvede også at vælge mit lydkort ( scarlett ) som mulig udgang i opsætningen, men jeg kan kun vælge de interne software synther når jeg vil lave et instrument spor i en sang.
Brugeravatar
SIDwave
Forum Donator
Forum Donator
Indlæg: 1994
Sted: Denmark

Re: Studio One, midi problem

Indlæg Skrevet: 14. jan 2018, 13:21

det er vel fordi det er artist version ?
Brugeravatar
mb.electroaccoustics
Producer
Producer
Indlæg: 479
Sted: København

Re: Studio One, midi problem

Indlæg Skrevet: 14. jan 2018, 14:24

Det må du uddybe nærmere, SIDwave. Har aldrig haft midi issues før.
Brugeravatar
mb.electroaccoustics
Producer
Producer
Indlæg: 479
Sted: København

Re: Studio One, midi problem

Indlæg Skrevet: 15. jan 2018, 00:49

Nu er alt ok. Tak for inputs. Geninstallering gjorde tricket ;-)

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Bing [Bot] og 5 gæster